Compatibilité du navigateur

Nos services Internet sont optimisés pour les navigateurs ci-après :
  • IE : 11 ou version ultérieure
  • Edge : dernière version
  • Firefox : dernière version
  • Chrome : dernière version
  • Safari : dernière version
  • iOS Safari : dernière version
  • Navigateur Android : dernière version
  • Chrome pour Android : dernière version

Si vous utilisez une ancienne version ou un navigateur autre que les éditions énumérées ci-dessus, il est possible que des défauts surviennent avec certains services ou bien que des restrictions s'appliquent. Vous pouvez vérifier la version de la plupart des navigateurs Windows et Linux dans la rubrique d'aide. Vous pouvez vérifier la version des navigateurs Mac dans le menu Pomme, en sélectionnant la rubrique À propos de.

Si vous avez des questions supplémentaires sur nos services, notre eBusiness Help Desk reste à votre entière disposition.