Tilbake til innholdet

Nettleserkompatibilitet

Internett-tjenestene våre er optimalisert for følgende nettlesere:
Windows-brukere
  • Internet Explorer 8 eller nyere
  • Firefox 17 eller nyere
Mac OS X-brukere
  • Safari 5 eller nyere
  • Firefox 17 eller nyere
Linux-brukere
  • Firefox 17 eller nyere

Hvis du bruker en eldre versjon eller en nettleser som ikke er nevnt ovenfor, kan enkelte av tjenestene ha mangler eller begrensninger. I de fleste nettlesere for Windows og Linux kan du finne nettleserversjonen med Hjelp-funksjonen. I nettlesere for Mac kan du finne nettleserversjonen ved å velge Om på eplemenyen.

eBusiness Help Desk hjelper deg gjerne hvis du har flere spørsmål om tjenesten vår.