Help


Torna ai contenuti

Compatibilità del browser

I nostri servizi Internet sono ottimizzati per i seguenti browser:
Utenti Windows
  • Internet Explorer 8 o versione successiva
  • Firefox 17 o versione successiva
Utenti Mac OS X
  • Safari 5 o versione successiva
  • Firefox 17 o versione successiva
Utenti Linux
  • Firefox 17 o versione successiva

Se si utilizza una versione precedente o un browser diverso da quelli sopra indicati, possono riscontrarsi problemi di funzionamento e limitazioni in alcuni servizi. Nella maggior parte dei browser per Windows e Linux è possibile controllare la versione del browser nella sezione Guida. Nei browser Mac è possibile controllare la versione selezionando Informazioni dal menu dell'applicazione (a destra del menu Mela).

In caso di ulteriori domande sul nostro servizio, il nostro eBusiness Help Desk sarà lieto di assistervi.