Help


Zurück zum Inhalt

Browser-kompatibilität

Unser Internet-Service ist für folgende Browser optimiert:
Windows
  • Internet Explorer 8 oder neuere Version
  • Firefox 17 oder neuere Version
Mac OS X
  • Safari 5 oder neuere Version
  • Firefox 17 oder neuere Version
Linux
  • Firefox 17 oder neuere Version

Wenn Sie einen älteren als die oben genannten Browser oder einen nicht aufgelisteten Browser verwenden, kann es zu Einschränkungen und Störungen bei manchen Services kommen. Bei Windows und Linux können Sie die Browserversion über das Menü „Hilfe“ ermitteln. Bei Mac OS können Sie die Browserversion über das Apple-Menü überprüfen (Option „Über“).

Wenn Sie Fragen zu unserem Online-Service haben, hilft Ihnen unser eBusiness Help Desk gerne weiter.